python 用twisted 问题 zope.interface

在python 27 安装了twisted 11. 结果在用的时候,import 包的时候,总是报错,zope.interface 问题。
后来找到解决方法:

下载 easy_install.
http://pypi.python.org/pypi/setuptools
我的是WINDOWS环境。
setuptools-0.6c11.win32-py2.7.exe

下载 zope.interface
http://pypi.python.org/pypi/zope.interface/3.8.0#downloads

zope.interface-3.8.0-py2.7-win32.egg

然后再python 安装目录下的scripts 目录下运行 easy_install 就可以安装了,安装完后,就可以正常用twisted了。




除非申明,文章均为一号门原创,转载请注明本文地址,谢谢!
文章来自: 本站原创
引用通告: 查看所有引用 | 我要引用此文章
Tags:
相关日志:
评论: 0 | 引用: 0 | 查看次数: -
发表评论
昵 称:
密 码: 游客发言不需要密码.
内 容:
验证码: 验证码
选 项:
虽然发表评论不用注册,但是为了保护您的发言权,建议您注册帐号.